CamFive laser set to read SmartCarve (OUD Files). Can it be changed to read RD works (RD Files)?

We have 2 CamFive lasers. The internal memory is full, so we’re hoping to put all of the files on USB drives to run them. When we “Save RD File” to the USB drive, it does not open on the laser (says “No Files” when we scan uDisk). That being said, we CAN download a file to the laser via the “Send” function, and then download that file to the USB Drive from the laser. It transfers from the laser as a .OUD file, which seems to be unique to SmartCarve. Technically we could download every file to to the laser, and then back to the USB drive, but it would be much more convenient to “Send RD File” to the USB Drive directly.

Is there anyway to allow Ruida controllers to read RD files instead of OUD files?

Can you email one to I suspect that the CamFive system is just using a different scramble key than the Ruida default. LightBurn auto-detects this when connected, so if you were connected to the laser but saved to an RD file it might work (you might also have to change the extension).

I will send you this when I am back in office tomorrow morning. I think we’ve tried it while plugged in (Since we need to be sure the dual-head options are correct before sending the RD File).

I fear the issue might be that CamFive is running SmartCarve internals (not sure what that actually means though, as you’d think any Ruida controller would work with RD files). I will send an RD file downloaded from Lightburn and the .OUD equivalent we pull of the laser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.