Can hardly see the outline

I have went through the book and could not find how to darken the lines of my project the way I see the lines is very dim.

It looks like you need to turn on the Output switch in the Cuts/Layers window. If that’s toggled off, the layer will be faded in your workspace.

acc5b46344ca56492a304643e05a49b22efb709a_2_1380x848

1 Like

Thank you also when I have the item selected the moving lines are a bit blurry

If you temporarily set that layer to FILL, the dancing outline will not be so hard to see. You can also set the background to a darker shade if grey in the WINDOW settings.

I like the dark background and high contrast grid lines.

And be sure you have the FILL layers set to display as filled
image