Can I manually aadjust the size of the field

When light burn was set up from my core file it gave it a field size of 127.8 although for general engraving this really isn’t an issue there are times when I would really like to snap to center when I am designing and trying to line objects up snapping to grid but due to this unpractable size the center is not inline with the grid. is there a way to adjust the size manually by a couple of mm so the grid alighns with the center.

1 Like

Which laser?

It has to be the fiber, that’s the only one with a corefile that I know of…


When you use the EZCad2 supplied CoreFile2 to do a lens correction, it appears to set the work area size. I don’t know of a way to change it…

I can change it when I use the factory supplied lens correction (markcfg7) that I import into Lightburn , or when I manually align a new lens.

Using CoreFile2, there doesn’t seem to be a way to do this…

Don’t know if this is true or not, but it seems the larger square you make using CoreFile2, the larger the work area turns out to be… at least it seems this way…

:smile_cat:

1 Like

I asked which laser because his field size description didn’t make any sense with the 3 lenses he listed for the fiber, thought maybe I could squeeze a little more information out of him before we got into corefile2 and markcfg7 stuff. :smiley: For sure some setup issues. Following along. :popcorn:

I’ve found that lens naming isn’t very consistant.

Many state the coverage, not the F number as the lenses are labeled.

I make it a point of using something like F254mm to reference a lens… There is no direct conversion that I’ve seen for coverage, as a few of these lenses seem to have different scan angles… Same F number lens, larger work area…

This link to Thor Labs F lenses tutorial is a good reference to show how these work… In order to avoid a coronary, avoid looking at prices there. :face_with_spiral_eyes:

It also has a distortion graph … good example of why we have to correct for each lens…

:smile_cat:

Copy that. To be real clear we should list like F= 254 175x175 but try to get everyone to do that while I drink a beer!
He has lens numbers in his bio that seem to equate to work area, 100 200 300 but none related to the field he put in the post 127.8

Sorry I just listed the 3 lenses I have i am using the Cloudray K9 M85 Fiber Laser F-theta Scan Lens - 1064nm / F160 D110x110 the field size set in lightburn came when setting up using the core file from EZCad. So irrelevant to what size lens the real question is can I manually change the field size from 127.8 so the center lines line up with the grid.

I think you missed the point… I believe the corfile has all of these set internally and there is no way to change them…

I had to set these up when I did a manual correction. That would allow you to change them.

:smile_cat:

I followed the set ups fine for all three lenses I had made core files with ezcad for all three. I do have differing field sizes. But as it is the 110 im using most and this has this 127.8. The field size settings are greyed out so not changeable. I would like to change it to a nice 120 so grid lines up with the center lines.

I have been using this laser and set up for 2 years but I am a little OCD and this grid not lining up wth the center lines is a little annoying.

Agree with Jack above.
Put simply, If you have an F=160 110x110 lens, that is what your work area in LB (or ezcad) should be. The fact that it is something else indicates your setup is screwy
And to answer to your question, yes, you can, by setting up the lens correctly.
That is why the 20 questions, trying to determine best route to do this. If you have the markcfg7 file in your ezcad directory for the 110x110 lens, set up a new laser in LB using that.
If you don’t, you need to set up a new lens in LB.
If you don’t set up things correctly you will be missing out on 100,000 hours of precision.
Speaking of which, take the time to go through LMA’s crash course for LB.
Go through the jump and timing stuff twice.

We understand what you want to do from post 3, when I told you it was in the corfile.


If the setup you have is an imported corfile, then it’s set there and it doesn’t allow you to change it.

If you manually setup the lens distortion file, these areas will not be grayed out and you can change them. This was the link in post 7.

It appears there are only a few options,

  1. manually setup the lens
  2. re-create the corfile using CoreFile2 from EZCad2. Import it into your device, and hope it changes the work area size
  3. learn to live with it

Good luck

:smile_cat:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.