Can I use perforation on line mode?

I have an Emblaser2 diode laser cutter and Lightburn does not give me a “Cut” mode for objects, I basically have to cut using power, speed, and passes controls. I would like to use the perforations new option, but it appears it only applies to Cut mode, which is not a selectable mode for my system. Is there a way to do this in Line mode?

We recently changed the names of these settings to make it easier for some of our “new to lasering” customers. The previous “Cut, Scan and Scan+Cut” have been renamed to ‘Line’, ‘Fill’ and ‘Fill+Line’. ‘Perforation Mode’ is available when you have the layer set to ‘Line’. Double-click the layer to expose the ‘Cut Settings Editor’ window to adjust perforation settings.

Sorry, nope, that is not the screen I get, I don’t get half those options. Here is what I get.

Thank you for posting this image as it shows me that ‘Beginner Mode’ has been turned ON. This changes the UI within LightBurn to hide some of the more advanced features, simplifying things a bit for our new users.

You can change this so the ‘Perforation Mode’ option (along with many others) will be displayed. Select the gears icon (image) to reveal the ‘Settings’ window and turn this OFF.


Thank you, this has made my day. I obviously missed this in the settings, not hard to do on my laptop’s small screen. I can now explore even more possibilities with my new laser cutter.
Thanks again for the assist, and the prompt replies.

You are welcome. Glad you are all sorted. :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.