Can not do an overlay capture (or a calibrate)

I have had my camera setup and have used it alot on Windows 10 laptop. (worked fine when i was on 30 day trial) Now I have paid the camera will not allow me to do an over lay capture, and if I go and try and do a recalibration it will not do a capture. This is not a lightburn camera (can not afford that at this point :slight_smile: )

I do get the live image within Lightburn, so the computer and software see it…

Any ideas why this is happening?

Windows 10
Standard USB Web cam
LB 0.9.24


What resolution is your camera? 5mb is the smallest recommend I think. You say it did work before?

Try doing a system restart - it sounds dumb, but sometimes Windows gets into a weird state when not allowed to complete an update. If that doesn’t work, try a different USB port for the camera. Also make sure the cam is not connected with a long extension, unless it’s amplified / active.

There isn’t any difference between the paid version and the trial, aside from the time limit, so the cause will be something else. If it’s worked in the past we should be able to figure out how to make it work again.

ya actually it isnt a 5mp thought it was. but I have it working. I wil ahve to put some $$$ aside for a light burn camera but the us to cad raid hurts :slight_smile:

got it working again i managed to get into the calibrate and do a capture there, and then it will work . saving for a better camera

There are cameras you can get on Amazon that work pretty well - I’ve had good luck with Spinel and ELP branded cameras, but I’ve only tested that they work - I haven’t measured field of view or anything from them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.