Can’t calibrate Lightburn Camera

Recently my Lightburn camera 8mp 85 deg won’t display anything, it shows in the drop-down but doesn’t display.
I tried to recalibrate it, unplugged it, ran a Calibrate camera lens, once completed I went to calibrate alignment, selected the Lightburn camera but the Next button is greyed out. It just won’t let me do anything.
I am running Lightburn 1.6.00 any any help greatly appreciated.

Just to clarify, you complete the calibration process, apparently successfully, but are then unable to move on to the alignment process?

What operating system are you running LightBurn on?

When you go to the alignment calibration step, are you Align Camera button at the end of the Lens Calibration Wizard, or are you closing out of it, then going to Laser Tools → Calibrate Camera Alignment? If closing out, before to click Finish instead of X-ing out of the window.

Hi, I am running Windows 11, I can open the camera calibration but after selecting the Lightburn camera from the drop-down the next button stays greyed out.
I have tried closing out and also tried going to calibration once the lens calibration is finished.