Can´t jogging the spindle

I can´t jog the spindle to the left and to the backwards (down) on the move windows.
Why ?
Is there a settings I have missed

What happens when you try jogging left or back? Are you using the LB controls to try and move it?

the spindle don’t move
yes i use lb

Do you have $J jogging enabled in the settings, or Continuous Jog enabled? It’s possible that the XCarve firmware doesn’t support this (I think the default firmware for XCarve is GRBL 1.0c)

Oz, I have GRBL 1.1f installed

Check the first few items in this list: https://github.com/LightBurnSoftware/Documentation/blob/master/CommonGrblSetups.md#common-grbl-setups

I suspect you either don’t have your origin / workspace offset set properly, or if you do, you don’t have $10=0

thx Oz
I’ll check that tomorrow.
and give you feedback

Oz
I found the problem…
I had the box “continuous jog” checked in the move window under the arrows
When I unchecked it, I was able to jog the spindle where ever I wanted
Thx for open my eyes