CanBam fonts not working in LB


(David Fenton) #1

I was using CAMBAM single line fonts in T2 Laser, but they don’t display correctly in LB.
Any chance of getting them working in LB or has anybody else found a good Single line font for etching small text? I can’t upload a ttf file here but they can be found on the web

Thanks

David


(David Fenton) #2

Found the solution - Select the cambam font and turn off the WELD option. They display just fine then

Just make sure that the layer doesn’t have a kerf set - DAMHIKT…
Cheers

David