Cannot align Plus Sign, Minus Sign, or Divide Sign (Foreword Slash)

For the life of me, I cannot get the “+”, “-”, or “/” to align to anything. Is anyone else having this problem? I’ve made a box and i want each of them centered both horizontally and vertically in the boxes.

absolutely no problems with this here,
have you used the center function?

Same here. No problem. Are you sure you do not have the text objects grouped or as one string of continuous text?

They aren’t a string of text nor are they grouped. I’ve tried the “Center” button as well with no luck. It seems to be random as now it doesn’t work with some .svg files. For example . . . The first one centers fine, the second one doesn’t.

Very hard to see from what you have posted but it looks like you have more selected in the second example. You can check this using the size and position entries at the top-left of the UI.

Show us the full screen of this example or post file, and we can help check.

So, the orange is a template i made of the jig i use for engraving coasters. When I try to center some of the graphics with the center of the coaster template, some wont center. In this example, none of them will center.

In this example, three of the four will center . . .

Here is the actual file.

4 Inch Coasters.lbrn (915.8 KB)

What order are you selecting things in? When using any of the alignment tools, including “center”, the last selected item is the one you are going to align the others to, so if you just drag-select, the order will be random. If you click-select, choosing the tool circle last, then it works (at least for me).


I opened your file. I selected the graphic, the shift-selected the circle. I aligned to centre and it worked fine. Is this what you are doing?

edit: Oops, it looks like I was writing and posting at the same time as Oz. Never mind. :grinning:

I just figured it out Oz. I wasn’t selecting them individually. I was click and drag selecting them. For some reason it works if they are selected individually but not if you drag select them.

As I said, the order matters. Your tool layers are locked, so if you try to align the tool shape to the logo, it doesn’t work. If you align the logo to the tool shape, it does.

It sounds like it isn’t possible to drag select and align then. In Illustrator you can drag select objects then click on the one you want to align to. That comes in handy when we want to select a number of objects at a time.

Thanks for the quick help, Oz. It’s much appreciated my man.

You can still do that - drag select everything, then hold Ctrl and click the final shape twice - that will remove it, and then re-add it to the selection, making it the last one you chose.

Nice. Just one additional click and it works a treat!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.