Cannot apply mask to image

cannot aply mask to image, mask rectangle is on line and on a cut layer, please help

1 Like

cant convert to path, or ist it already a path?

Edit. Are both the picture and square selected?

Also is the square closed?

I had thought it needed to be a path…


yes both selected and yes squere is closed

Did you make the square via the tool or draw it? I just check it on my copy and it doesn’t have to be a path but it has to be a closed shape as @micrololin stated.

Deselect everything and do a ‘edit → select open shapes’

If it’s not a closed shape, it will be selected.

Only mask and image are to be selected.


first it was made in corel draw, but also tried to mask using the rectangle shape on a cut layer and also on a tool layer, same result apply mask is still grayed out

Attach the project file here, or email it Easier that way - otherwise we’re just guessing.

cannot apply mask.lbrn2 (698.1 KB)
project attached

Ungroup the image, then select both. :slight_smile:

Ohh S**T, why it ended up grouped !!!
Lol, worked perfectly

You may have the following ticked On (green) in the ‘Settings’ page (click ‘Gears’ icon near top-center). :slight_smile:

I have the same problem and have done everything suggested above. ie. ungroup, close mask area, check T-1 then right click. The ’ mask image " does not show up in the window below the " convert to Bitmap" line. It is also not listed in Tools or edit categories.
I then thought it was because I did not update software so downloaded update and tried to install but got window that said: Unable to execute file in temporary directory, setup aborted.
Error 5: Access is denied.
So I can’ update software either.

1 Like

Is the vector you’ve chosen to use for the mask on a layer set to fill? If so, that won’t work - it has to be a line layer, or a tool layer.

It’s also necessary for the mask shape to be a closed, continuous shape, so if it’s not, that will also fail.

1 Like

Oz, I imported a bitmap and after a mask shape and closed the shape I make that a T1 then right click and Ctrl-A to highlight all, then right click. The mask feature is not listed in the window nor is it listed in the tools or edit columns. As I mentioned above I cannot update the software (see note above). could this be the reason this feature does not work?

Check out this link for access denied.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.