Cannot calibrate camera lens (will not capture image)

I started having issues with the cuts not lining up as they looked in the camera. I re-calibrated the camera alignment that did not help so I tried to realign the camera lens all went well until I got the top center image. The top center image will not capture an image at all I tried various amounts of light and multiple positions but still will not capture the image. I have a 8mp 4k-n 120 degree camera using windows 10 and have been running the camera without issues for about 3 months. Any ideas or suggestions

Sounds like something simple like a dirty lens??? If it’s been working and you are getting a usable image in all but the center, it almost has to be optics. Good luck (8’)

When you are running through the calibration, are you following all of the guidelines (such as affixing the pattern to a rigid backer)?

See the following linked info as well as the two links in the thread:

To answer your questions yes to both. I have also placed a backer to hide all of the honey comb.
It worked great for 3 months and al of a sudden I am having issues first I noticed the size of the image was not correct and then the placement of the cuts were off. I tried to re calibrate and the first 4 images were great with readings less than 0.2. however the top center image would not capture at all. I tried again after posting this and now the left center image will not capture as well. I also noticed that the pic is distorting as if it were a fish eye lens. This also never happened before. I really think there is an issue with the camera.

What is your computer’s operating system? Also have you tried to switch the Camera Capture System from where it is currently set?

image

You also make it sound like I purchased the wrong camera which would you recommend for my machine I have a bed which is 28 X 20

Windows 10, and I haven’t yet I will try that tomorrow

I just looked and it is on custom camera system, which is the recommended setting?

Mike, I was wondering if you hid the honeycomb due to it introducing garbage into the camera image. I had the same problem with any camera i tried until I put some painters paper on the Honeycomb . This allowed me to calibrate the camera and then use the image capture.

I did, I covered the entire bed with a sheet of plywood

I checked for windows updates I had the most recent update I changed the settings to Default Capture and still no difference all of the other captures were less than 0.2 but it will not capture the upper center image.

I just tried it again and now it won’t capture the 3rd image (left center). I setup lightburn on another laptop and the same issue just captures the first 2 images.