Cannot change cut/layers mode

I installed light burn on new laptop. When I open a previous project the svg opens in line mode. I can change the mode type but it does not change svg object. Change line mode to engrave mode svg stays line

There is no engrave mode, there is image.

An svg file is a vector file, so there is no image, it a scalable group of tool paths.

Lightburn has some videos that you can follow that would probably help you get going.

:smile_cat:

Do you have Filled / Smooth checked? This is a visual to show if something is filled.

1 Like

A SVG file can contain both vector and raster data.
https://www.dropbox.com/scl/fi/2tl9clramcg50tnpmyhfc/Vector_Raster_Fish.svg?rlkey=lmiwa0t80857svsigz9qrekuo&dl=0

Note: when I try to upload the SVG, the pic gets stripped out of it.

You’re describing LightBurn working exactly as it is intended to. By default, fills are not shown in the edit window, only the preview. You can enable Filled Rendering, as Ralph showed above, but that’s not how LightBurn is intended to be used and is really only provided for spot checking your work, or taking screen shots for clients.

Enabling that for use all the time makes it nearly impossible to select inside shapes, and makes node editing and the boolean tools harder to use.

The recommended way to work is to use the Preview (Alt+P) to see what’s going to be sent, as that is much more accurate.

1 Like

I did not have filled/smoothed check. That was the solution. I knew it had to be something easy because I have been using light burn on a older laptop for some time.
Thank you

1 Like

Migrate the LightBurn settings from the old machine to avoid heartache & confusion:

2 Likes