Can't click the capture button when lens aligning

I had an very cheap camera configured, but changed it out for a Logitech c920…
Problem is i cant run lens calibration… I have picture, but after selecting No fisheye, on the next page when i click capture, nothing happens…
Pluging back in the old quickcam 9000 it works as it should…
Any idea?.. :confused:

PS: camera alignement works, but the picture gets distorted since the lens correction is wrong

No one? :confused:
I have reinstalled lightburn and deleted the config folder, same thing… then installed LB… same thing :frowning:

A few things to try:

  1. Make sure you give both camera and mic permission to LightBurn
  2. If that doesn’t work, try changing the Camera Capture System in Edit->Settings to Default rather than Custom.
1 Like

When i put it to default it actually works, but only in 640x480 resolution :confused: Is there anywhere to increase the resolution?

Not that I know of. That’s one of the drawbacks of using Default.

Make sure that you’re using the fastest USB connection that you have. I’m wondering if you’re bandwidth limited which is why you’re not getting faster options and why Custom might not be working.

Are you on a hub or extension cable? If so, plug in directly and see if that changes anything.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.