Can't find my laser, on my second laptop. HELP

Today I installed lightburn on another laptop that I wish to leave connected at all times. Iv installed the code and its been accepted, but it can’t find the laser. Its a k40 running a mini gerbil, which all works perfectly on my other laptop. Iv tried adding laser manually, but just getting waiting for connection. Iv even uninstalled lightburn and installed again, but no joy. Any advice to resolve this please.

Under what OS? What Device Profile did you select with this new installation of LightBurn? You should choose the ‘Gerbil’ profile.

Mini Gerbil may need drivers, especially if you’ve never used it on this machine before. Awesome.Tech should have a download link to them (assuming Windows).

Their website says no drivers needed, I didn’t recall installing one for the other laptop. The other laptop connects via com port 4, which ain’t showing as a option on th8s laptop. So I’m going to check what’s keeping it in use today.

Windows 10,awesome tech advices to connect as gerbil stm (I think that’s what it’s called. Iv set everything the same as my original laptop, the only difference is, the original connect through com port 4. This ain’t an option on this laptop, so I’m going to see if I can free up that port today. Hopefully that will resolve it, as iv read some devices require a certain port for connection.

Iv now resolved the connection issue, by freeing up hidden com ports. So it now connects via com port 3, which wasn’t in the options of ports available. I have noticed the laser positioning tab on the left, when I select it and choose a position on the work area. I’m not getting the cross hairs, like I did using the other laptop. Is there something I need to activate, to make the cross hairs visible.

I assume you mean this:


No the! Shaped thing on the left below the node tools

Do you see a little arrow near the bottom, like this?

If so, the bar under it has slid up and overlapped it. You can drag the lower toolbar down. If that’s not it, please show a screen shot so I can see what you see.

The icon is there, what I mean is when I select it there is no cross hairs to show its position. The cross hair is present on my other laptop

That’s what the first button I highlighted does. Turn that on.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.