Can't get outside cut lines to show in preview

Hello, Very Noobie here. CNC3-3018Pro with GRBL 1.1 and 5.5W laser. I am trying to set up to burn some 1/2 inch foam pieces to insert into tool box to hold tools in place. I have drawn the layer in LB to the needed size. Since this required a larger work area than I have I followed the video to use Cut Shapes tool to divide my project into three parts. I then used the Print and Cut tool to separate the pieces and prep for cutting. In the GUI all looks right but when I view the parts in the preview screen any of the outer lines that extend outside the cut shape does not show and there will not cut. I’ve tried everything I can think of but nothing seems to work.Attached below is cut1 file which is the right side of the case. You should be able to see that the GUI is showing the entire cut including the case interior shape. The second file is a photo from the preview screen where the outer cut is missing. Any guidance or advice will be greatly appreciated.
cut1.lbrn (202.1 KB)

Works fine on my 3018.
You may want to disable the ‘ignore out of bounds shapes’ setting
In the settings dialog (gear icon on toolbar), select File Settings, toggle the slider for “discard out-of-bounds shapes if possible.”

Thank you for the response. I did as you suggested and experimented until I found that if I made sure that none of the lines touched or crossed the limits of my table then it worked. Thanks for the help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.