Cant home sculpfun s30

Ive followed all the instructions , enabled endstops, however I get an error message.
Homing cycle is not enabled in your gbrl settings.
newbie so no idea what this means.
Help please.

That message is referring to GRBL configuration $22.

You can read more about it here:

Go into device settings and make sure Auto-home on startup is selected.


Top pull down menu select “EDIT” and go down to “Device settings”

Thanks everyone, I had missed one of the settings in the device drop down box. All sorted.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.