Can't import any files at all I can "open" projects

I have been using lightburn 29 days for my new Xtool d1pro. I’ve been building libraries, and getting things “ready” as it were.

I had small windows upgrade (windows 11) and now I cannot IMPORT anything… or drag and drop. And I cant import into the libraries either. I can OPEN existing projects.

I’ve tried everything, multiple directories, groups of files, individual files, etc. I’ve been a heavy PC user since 1984, so I know it’s not something “basic” The question is what is it, and how can I diagnose it. I’ve tried everything I can think of, searched for answers, processes to kill, etc.

And yes, I can open the file in other programs. Drag and drop works in other programs. It’s just LIGHTBURN that stopped … I even tried to reinstall it. Still won’t work.

I was about to register the program, but this is a total fail at this point :frowning: If I can’t get new images into the program, Its no good to me. I don’t know what else to do. It’s like lightburn “thinks” for awhile, but none of the files are imported.

Hi. Do you read some error message or what?

Nope. Nothing. I’m going crazy. I 2as in a good rhythm, and now stopped dead. :frowning:

Have you tried to uninstall the windows update?

Thank you for reporting this. @pugdog

Let’s do a couple of quick tests.

I don’t have a Win 11 machine for testing but if we get stuck without a solution I’ll ask a colleague to join us here.

Please attach two or three example files or images that repeatedly demonstrate the problematic behavior.

Please capture the directory or screen that the file is starting from when you’re dragging and dropping.

Also, please test File-Import as well as dragging files into the work area.

It’s possible that a file in a networked location, shared drive or cloud resource won’t import directly so i’d like to look at the whole import procedure with a couple of files from a couple of locations that behave in this way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.