Can't license on PC - Says Virtual Machine

I only have a Chrome book available at the moment, it has an Intel CPU so I was able to install windows on it. I was running the Demo of Lightburn fine, however when I purchased it it won’t let me install because it says its a virtual machine and isn’t supported. Lightburn installed fine, it was working great with my laser during the demo but now I can’t use it. what can I do about this?

How are you running Windows? Did you replace the ChromeOS install entirely and running Windows on metal or are you going through a VM?

Installing Linux in ChromeOS is known to work for Intel CPUs but I haven’t heard of people running Windows on Chromebooks.

I removed chrome OS then had to install a linux bios, then I was able to install windows. I have really no need for a laptop because I always use my work/battlestation. Id rather not go buy a laptop and I got this chromebook insane cheap so figured might as well use it. Windows runs on it because I have an x86 processor in this chromebook and not an arm like most of them.

Interesting. So somehow it seems that you’re running on metal but it’s still showing up as a VM. I’m not familiar with this method of installation but it’s possible that it’s running under a hypervisor model which may be detected as a VM.

I’d suggest you reach out to with the specifics. I don’t think there’s any user addressable way of working around this. You could try running under Linux but not sure if that would actually work any differently given the circumstances.

1 Like

I originally wanted to run it under linux however something was wrong with it being able to communicate with the laser, the laser would not see the laptop for whatever reason. I wasnt in a mood to troubleshoot so basically installed windows and it saw the laser right away.

Still not resolved. I uninstalled windows and installed Ubuntu Linux. It still is saying that this is a VM hypervisor. Its not, I have been using my USB stick because I don’t have time to deal with this and now I have a rotary job and I need the laptop and I can’t use it because I can’t activate lightburn, it worked fine when I used it on demo mode

I see you did email us, and we have responded by lifting the VM restriction. Please confirm when you can. :slight_smile:

1 Like

You guys were fast, thank you! Sorry I didn’t reply earlier. I was able to get Lightburn installed and this time it actually found my laser! great success!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.