Can't set DPI above 500 without lightburn crashing

I’m new to the forum. I have an OMTech 80 watt red and black and the current version of Lightburn. I am trying to engrave some photos but each time I increase the DPI over 500, Lightburn crashes. When I use lower DPIs it does fine but the images turn out looking soft with no sharp contrasts.

LightBurn should not crash. Do you get a report of this crash? We need to see it if so. :slight_smile: Which OS, and please post the exact LightBurn version number?

I am using windows 10. When I say it crashes, what happens is Lightburn attempts to send the file to the laser but after about 20% slowly loads it stops sending, freezes and stops responding. The laser in the meantime starts to engrave fine but after a few passes starts engraving randomly.

I am running 1.0.04

Thank you for reporting this. I am unaware of this being reported before, and we will investigate further. :slight_smile:

Thank you. Could it have anything to do with the power of my laptop or the Ruida control? When I first connected to lightburn, there were two options for the laser listed. I picked the first one on the list.

Only thing I have to add is there is, there is very little point setting a DPI of 500 anyway, your laser will not be able to produce dots small enough to produce that much detail on a work piece, causing overlapping details and a messy scan. most CO2 lasers have dot size 0.1mm to 0.2mm depending on lens etc

EG, if your dot size is 0.1mm *which is pretty small, the max amount of dots per inch without overlapping is 254 dpi (1" = 25.4mm. So 25.4 / 0.1 = 254max DPI)

Setting an image to 500dpi means your laser dot size needs to be about 0.05mm to stand a chance of producing all the available dots in the image without overlapping, if your dot size is 0.1 at 500dpi half of the dots will overlap each other making a untidy and inefficient scan.

couple things here, I have the Chinese 50 watt too. I get a message that advises me that over 500 is not possible by the laser. Also, Try sending just the file, then start from the Rudia controller.

Great advice. Makes a lot of sense. I was attempting the higher dpi because at the lower dpi settings, 250-300, all of my engravings lack sharp detail and appear soft. I have done the ramp tests to adjust focus for 1.5, 2.0, and 2.5 lenses. My mirrors are aligned and centered and there is no clipping from the cone. I can only assume this is a limitation of the laser. If not, if you have any other suggestions that could sharpen up my engravings, I would appreciate it.

Without knowing what settings you are using it is difficult.

Don’t go to fast 250 - 300 mm/s max. faster you go more chance for errors

Don’t use to much power as this will burn and blur (on certain materials)

Try this :

Speed 250mm/s
Power 20% (Max and Min)
Interval 0.5
Just scan a square say 40mm wide 20mm high

Will give you lines spaced out so you can see the start and end of each pass. Use camera to zoom in and check to see if the lines at the start and end of each pass line up, if they don’t you will get a fuzzy edge to your scans.

You can make adjustment to this in the Device settings

1 Like

I have actually done all of these things and the laser checks out fine. I believe the machine simply has its limits. Thank you for your time, thoughts and efforts.

Use Fill and Cut? will cut a line around the filled area giving a crisper edge

That works great for threshold engraving but I am trying to do some fine portraits. Thanks for the advice.

Depending on the size of the image being sent to the laser, you might be hitting either the memory limit of your controller (about 100mb), or a memory limit in LightBurn itself (much more likely if you run the 32 bit version).

If you are sending a high DPI image (anything over about 400), or running fast (anything over about 250 mm/sec) you should use the ‘Send’ button instead of ‘Start’, so the laser is only doing one thing at a time - IE, receiving the file, or running it, but not trying to do both at the same time.

When the job is dense, like an image, containing lots of individual commands in a very short timespan, the laser controller is really busy processing the data and can miss part of the transmission being sent. If you Send the job, the whole file is transmitted first, then you start it from the laser (or LightBurn), so the controller can devote all processing power to doing just one thing.

What were the dimensions of the image you were trying to send?

1 Like

Also, as a general starting point, try this:

  • Select the image
  • Right click and choose ‘Adjust Image’
  • Set the Gamma value to 0.7
  • Set Enhance Radius to 5 (maybe larger if your source image file is quite large)
  • Set Enhance Amount to 150 to 400 (higher gives stronger edge detail)
  • Adjust Brightness and Contrast to suit (I usually do +5 Contrast, -5 Brightness)
  • Set DPI to 318
  • Set Image Mode to Stucki
  • Set power and speed appropriate for your machine

I get very good results with these settings.

3 Likes

Wow! Thank you very much. I will try this first thing this morning. You guys are great. I never expected such great and immediate responses to my problem. I am awestruck

2 Likes