Change engraving direction?

Hello all,

I’m hoping description of this issue will be clear, and perhaps there’s terminology to better describe it.

I’m getting used to the workings of my 60W Chinese laser (Ruida 7644XG). I’m using Lightburn on Mac.

My laser bed is 20" x 28". I’m engraving (then cutting) panels that are 2.5" x 19" out of 12" x 24" sheets of Rowmark.

The Rowmark sheet to laser bed orientation is 12" → 20" and 24" → 28" (long side along long side, if that makes sense). I’m wanting to cut the 2.5" x 18" panels along the same orientation, and I can, but the engraving scan is front to back rather than side to side, so instead of traversing the full length of the panel (18") to engrave each pass, it engraves by scanning the width (2.5") of the panel which seems to take far longer and seems very inefficient.

So far I have been unable to get this machine to engrave side to side (along the long axis) vs front to back (along the short axis). Is there a way to set this?

The only option I’ve found for engraving “long ways” is to turn the Rowmark sheet 90 degrees, but when I do that, the 24" Rowmark sheet overhangs the 20" dimension of the laser bed, and it won’t lay completely flat due to the frame around the edge of the bed, so the laser high changes slightly depending on where on the sheet the laser is fired, and that is not ideal.

Thanks in advance,

Paul

Double click the layer you are using to get into it’s properties. There is a line called SCAN ANGLE and you can change the direction of the laser travel. Initially it is set to 0º and you can set it up to 180º or anywhere in between.

I am now indebted to you sir. Whether your drink is beer, single malt scotch, mineral water, or anything in between, I owe you!

Thank you so much. You helped me avoid missing a deadline!

Think nothing of it. That’s why we are here. To give a hand when one is needed.

It also sounded like you were in fill mode when you wanted to be in line mode for cutting.

1 Like

If you have a Ruida controller, keep those changes to 90 deg intervals. I understand the hardware that handles the minimum power levels only works in 90 deg multiples.

1 Like