Change Mirrored Image

My table is now only working (cutting/etching) in a mirrored image, how do I flip it? I am not sure how it ended up this way, I must have fat fingered a setting.

I know that if I flip it to a mirrored image it will laser correctly but I would like to work in a non-mirrored state.

Where do you have the Machine Origin set?

Laser Origin and homing:

The origin setting is where the ‘zero’ point of your X & Y axis meet. If you get this wrong, you can change it later in the Device Settings page. This setting also controls the orientation of the output - if it’s wrong, the output from your laser may be mirrored or upside down.

… If you have a DSP controller, like Ruida, Trocen, or TopWisdom, common in larger CO2 lasers with metal cabinets and LCD displays, the origin corner will be the corner that the laser head seeks out when you power it up.

Origin

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will be the corner the laser seeks when powered up.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it. Device Settings - LightBurn Software Documentation

Looks like that is my problem -

Thanks so much!

1 Like

If this sorts the issue, please mark ‘Solved’ to help others find when searching for solutions to their issues. Thanks. :wink:

No that wasnt the problem, please see below:
image

When it etched it is mirrored.

I see that the Machine Origin is set to upper-left. Is this where you OMTech homes when you first turn it on? The setting is only flipping the output. Place the dot in the corner where the system homes. Once you do this, you may need to then flip your art too.