Circular Frame laser does not fire

Hi Guys, I am using the Atezr P20 laser. Lightburn v1.3 The fire button is enabled. When I do a square FRAME the laser fires to show location on the board. When I do a Circular FRAME the laser does not fire. I tried to fire the laser first and then hit Circular Frame but it turned the laser off.

Is this something within Lightburn or is this something within the hardware? I would like to see the laser fire during a Circular Frame if possible


I had the same issue with the p20 plus. The only way i can fixed it was when i turn the fire power to 5%. but for the square frame it is way to much power. 0,5% is perfekt…
My other laser Ortur LM2 had no problems and makes perfekt frames with 0,5% power on square and circle frame. Maybe there is a better solution but this works for now

So I believe what you are saying is: Just before I do a Circular Frame set the power to 5% then back to .5% for square frame? Do I understand correctly?

That’s odd. Can you enable “Show all” in Console, then do two framing operations, one with square and one with rubberband both at the same power?

Then capture all the output from Console and paste here?

well I had to do a recent firmware update last night on the laser for another issue and NOW it appears that the laser does fire at .5% in both Square and Circular mode.
Thank You for responding so quickly - your assistance and ideas are most appreciated.

Will assume it was a firmware bug then. Glad that’s working for you.

You did a Firmware Update on the atezr? How u do that??

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.