Clearity Falcon 10w burnouts at left and right side

Hello everyone, I have big problem with burnouts in engrave at left and right side, what can I do with it? I will only add that the middle part of the engraving is fine.

in console type $$ and copy paste result here

in cut settings, is the constant power turned on?































where is the constant power setting ?

in the cuts/layers window, doubleclick on your layer and is under the speed/power

the layer with text is set as a toolpath? show the settings for the text when burning that

ok, problem is solved. after firmware update of that falcon I was add them automaticly and there is no option of constant power. Now I add it manualy and everything work perfectly :slight_smile:

happy to hear it!

Thank you very much runfel, beer for you :wink:

1 Like

There is another issue with your setup.
You are using GRBL-M3 profile when you really want to be using GRBL. This is why you don’t see “Constant Power Mode” option. You are basically always on Constant Power Mode. Which means that the laser does not have the option to reduce power when accelerating/deceleration which is causing the burns at the left and ride sides of travel.

So go to Devices in Laser window, then edit your laser profile and switch to GRBL.

Secondly, you should enable “Overscan” when doing engravings as it will further mitigate any burn at edges.

Hello berainlb. That what I said at latest firmware Creality add automatickly add laser to lightburn, and after this update setting set up for grbl-m3 and I didn’t know what happened :wink:

In any case, if it’s not already on GRBL I suggest you change to that as it’s a better experience.

Glad it seems to be working for you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.