Cluster firmware

I think i loaded clusterfirmware in my cohession laser board
I am not shure it come in properly.

I use ”one touch Photo ” too make my picture laser friendly
And import it in Lightburn ,
I set the toggle in the lightburn to Cluster .

Dpi i dont know but even if i use speed 200 or 500 it seems its the same slow speed

And its not going smooth, even if i use à lower speed.
How can i check if i have loaded the cluster firmware ok?

What is happened if i set the speed too high ?

First, after installing the cluster firmware you also have to enable it in LightBurn:

Second, what DPI and speed are you creating this image at? Even with clustering enabled, the board will still only process about 2500 GCode instructions per second, which works out to 250 mm/sec at 0.1mm dots (254 DPI).

Thankyou ,
I have enabled that in Lightburn ,
Where can i see what dpi i have when i make the
Conversion in one touch photo ?

I think the last picture i use was only 72 dpi

I must have did something wrong when i installed it ,

When i set the speed too 80 , it runs perfectly smooth ,
But when i go a bit higher it starts too stuttered and not smooth .

I have installed the latest Lightburn

Right Click the image and choose ‘Properties’, then look at the details:


That will give you the resolution of the photo. The resolution divided by the output size is how many dots per unit will be engraved. If you were to output the image I have selected here at 4.4 inches wide, it would be 1000 dots per inch.

Thankyou for taking thime :slight_smile:
Picture i tryed too engrave , was about 100 dpi and
i set the speed too 200 , and it was bad engravings and not going smooth.

I use one touch photo too make the Picture conversion and use "pass through "
in Lightburn

Is there any way i can check if the cluster firmware came in correctly ?

i have tryed other Pictures as well , and all was the same behavior.

Save some gcode and look at it in a text editor. If the gcode has lots of colons in it after the S parameter then cluster is enabled in LightBurn. If the output looks correct, then it’s working. If the output has a lot of strange ‘streaks’ in it, then cluster firmware isn’t running.

A 100 DPI picture at 200 mm/sec would work fine even without cluster, so the DPI probably isn’t what you think it is.

The Picture bee much higher dpi when i converted it in “one touch photo”
the first Picture is 3691 x 4921 converted in one touch photo ,
and imported directly in too Lightburn with bad engraving result.

when i converted down that Picture wery much i could set the speed much higher.
but then it was a wery small and Little Picture .

How can i use one touch photo with succesful in Lightburn when it converts the Picture so big ?

Run it slower, or set it to lower DPI if One Touch gives you that option. As an alternative, skip One-Touch completely and use the settings in LightBurn.

Import the original image into LightBurn. Select it, right-click, choose ‘Show Properties’. Then set the following values:

  • Gamma : 0.8
  • Enhance Radius: 4
  • Enhance Amount: 150
  • Adjust contrast and brightness if necessary

Then, in the cut settings, set:

  • 300 DPI
  • 200 mm/sec
  • Stucki dither
  • set appropriate power (try 7% as a starting point)

You don’t need One Touch photo to get good results.

Thank you Oz , i Will try directly in Lightburn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.