Cnc 3018 with 15000mw laser and lightburn

Before i delve deep into my pockets for this software i need something resolved.

I have around 26 days left to trial this, but i have an issue of

I am seeing traverse lines when i am printing svg files to a piece of wood using my laser.

it is grbl 1.1f and i have tried $32=1, this causes my 15000mw laser to engraved but very faint

if i then do $32=0 my engraving works at full power but with traverse lines.

to be honest i have not noticed if 32=1 has traverse lines or not, im just going off what people are saying, its to faint to tell.

how do i solve this ?



Please post the entire output from entering “$$” then ‘Return’ in the ‘Console’ window. Copy and paste what is output here for further review.


anyone have any ideas ?

Your maximum speed is set to 1000 mm/min (your settings for $110 and $111). If you ask the laser to go faster than that, it can’t, so it lowers power output to compensate. How fast did you ask it to go? (1000mm/min is about 16.6 mm/sec)

so what are you saying, i need to lower 110 and 111 so that the laser power increases ? cut info was at 6000, i have set to 1000. no idea why it was 6000, that must have been default ?

The other way around - $110 and $111 are the maximum speed your controller will let you go. If you increase them it’ll let you go faster, to a point. Your step rate is 800 steps per mm, which is quite high, so you’re going to hit the GRBL controller limit soon. The fastest that board will pulse is 30000 steps / sec, and 30000 / 800 is 37 mm / sec - that’s the fastest you’ll get out of it.

Lower the speed in LightBurn to 1000 mm/min and you’ll get a consistent burn. 6000 is the default speed if you’ve never changed it.

yes, that has cured the problem :slight_smile: thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.