Co2 laser is engraving all black using greyscale setting

Whenever I engrave something using the greyscale setting, the laser won’t engrave the job I sent to the controller (Ruida) and machine (80W OMTech Co2 Laser). Instead, it engraves an ALL BLACK image. What can or should I do to engrave greyscale images correctly without the all black engraving? Thanks in advance!

You don’t say what you are trying to engrave… that would help. There are lots of YouTube video tutorials about how to engrave wood using dithering of several different sorts, which convert the grayscale to a bunch of dots to “simulate” grayscale levels of tone. Hope this helps.


I’ve been trying to engrave a couple of photos on teak wood. My father bought a 2ft x 2ft teak wood piece from Lowes. I’ve had this problem before, and never really found the solution. Usually I just pick either dither, atkinson, and etc to engrave a pic I’ve edited (did my best) thru CorelDraw, Gimp, or Imag-r. I just wanted to make sure and get the best results being it’s a sentimental piece that my father is giving to a friend that had lost someone.

Here is a link to the maser educator experimenter all of us laser users have probably benefited from. Watch a few of these to. get some help. Since he experiments, some of the earlier videos he then later rejects because of what he has learned. SarbarMultimedia - YouTube

1 Like

Grayscale on a co2 is designed for 3d type engraving, not a gray scale photo realistic engraving like an led laser may be able to do.

If it’s black on the output (not the preview), it’s too slow, too much power.

I’ve found this 3d with the co2, more than difficult to get good results compared to the led.

I’ve never been satisfied with the preview when using grayscale… could be I don’t understand it well enough.

Good luck


1 Like

I’m about to check out the video now. I really appreciate it!

I gotcha. On the, “If it’s black on the output (not the preview), it’s too slow, too much power.”, I watched countless videos showing how they would set the minimum power at whatever the lowest percentage that their laser would fire at, and the maximum power anywhere from 80 to 100% (different videos had them varying there max power). I have an 80W, and I’ve tried different max settings from 100 down to about 50 or 60, and my speed between 150 mm/s to 500mm/s. One guy’s video mentioned that it can take the computer to the controller some time, due to all the processing/vectorizing that’s being done. His video took his thunder laser around 5 minutes to successfully transfer. I’ve waited around 10 minutes and never had any luck with this late transfer he speaks of. Lol

I’ve tried to make this work with a co2 and gave up using a grayscale.

Usually minimum and maximum power are used when the head changes velocity, that doesn’t occur in a scan, so I’m not clear how the power settings are used in the grayscale mode.

The minimum/maximum are used by the Ruida controller when there is a velocity change, the power levels must be set by Lightburn when they send the code to the controller. That’s also why the code is so much larger.

The documents on grayscale are not clear, but what is clear it’s not simple to get it to work correctly with an led and more tricky with a co2.

When you ‘preview’ make sure you click ‘shade according to power’ option…

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.