communication fails

Hi, I have just downloaded the trial of Lightburn and having the same problems with movement commands as decribed by Mal_Riverine in response to the post “User Origin and Trocen…issues” by jebsmith2112 on Feb 13

“I just swapped to a Trocen CCD (608Lite) and have the latest LB public release. Seeing this issue and a delay in communicating move commands via LB. Works fine in LaserCAD via Ethernet connection. Move commands and origin are responsive and origin works. But in LB very delayed or ignored. I press the arrow right in LB and I get movement immediately I press it again, nothing. I wait approx 10sec and try again and it works same as described above.”

Although my controller is the AWC 708c plus.

Everything works in Lasercad, the delay after issuing move commands in Lightburn seems to be followed by sending files to the controller fails, if I reconnect to the controller I can send files reliably until a failed move command.

Any help would be welcome


I haven’t had a chance to look into this, but I’ll try to look today. It’s likely waiting for an incorrect response from the controller.

Hi, I wonder if you had a chance to look at this yet, no pressure I see you are kept busy but…


We’ve just moved in to a new home at the beginning of this month, so in addition to the usual business demands, I have lots of deliveries, furniture assembly, equipment setup, appliances, unpacking, home maintenance, … It’s been a rather insane month, and thankfully it’s starting to slow down a little and development pace is coming back up again. I haven’t had a chance to look at this yet, but it’s logged.

Not a problem


I just tried the arrows in LightBurn on my own system, connected to a TL3120 over USB, and it’s perfect. Are you using USB or a network connection?

I have tried both USB and network

I’ve now tried to reproduce this on both an AWC 708c over Ethernet and a TL3120 over USB, and neither one has given me a transfer error after numerous attempts at sending files, just clicking ‘Start’, and using the arrow keys. It’s possible that this has been fixed. Which OS do you run? I’m assuming Windows?

Yes windows 10 is correct. I have reinstalled but still have the same problem!

Would I be able to download and install the trial on a macbook to if I have the same issue on that?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.