Communication (file send) problem with BossLaser HP2436

I am trying the Lightburn software for the Bosslaser HP2436, and have been pleased with it until today.

Note that I have manually installed the TROCEN-AWC for the HP2436 and have successfully sent several files to the laser via LAN (my USB connection often has connection problems so I use the Ethernet cable/LAN option). When I sent an image file, I started having problems. Moreover, now I get an “unknown” file upload and BLANK screen on the controller screen no matter what I download/send…

Interestingly, I am still able to control the laser head manually with the Lightburn software from the laptop.

When I try using the original installed LaserCAD,software, that I have been using for a year, I get the same problem, I am unload to download (or send) a file.

I’ve tried with a memory stick (udf file) and have the same issues.

I have cycled the power on the laser, cycled the laptop power, and only once in a while I will get a small file to transfer over.

Any suggestions?

How much space have you taken up on the controller? It could simply be full - particularly if the image was large, high DPI, or both.

Thank you
I don’t know how much space I’ve taken, but based on your question, I deleted a number of unneeded files on the controller.That allowed me to send/download a smaller file.
I’ve had larger files in the past, just not sure what is causing this.
I’ve tried very small image files, but I still have an error. Normally never had an issue with photograv. I have tried taking in a regular BMP image and JPG image in lightburn, but
no success.

The controller has a finite amount of memory, so if you have a few large image files on it, that might be enough. LightBurn processes images differently than Photograv. Can you share the size of the image and the settings you’ve used for processing it? Are you doing something silly, like setting it to 1000 DPI?

Thank you
300 dpi is the imported image.
image - BMP size is 723kb
image imports as 7.99 in x 8.23 in

Cut settings
300 mm/sec, max power 25%, min power 10%
Line interval 0.065
DPI 390
image mode dither
one pass

other settings
Output Air (yes)
Air Assist (yes)
Bi-directional scanning (yes)
negative image (no)
pass-through (no)

the file transmits at 7991kb, during the send process via LAN cable

Nothing there looks unreasonable, so that’s good. The imported file DPI doesn’t affect the sent size - LightBurn resamples to the target DPI internally, so that’s the important one.

8Mb isn’t very large. I would suggest wiping all the files in the controller memory and seeing if that helps. If you’re using a cable direct to the machine (or through a single router / switch) your network performance should be very stable. If your computer is WiFi to the network, that could be a problem. (I’m assuming it’s not, but it’s worth mentioning)

The latest version of LightBurn also has a user-adjustable timeout. I think the default is 5 seconds, but you can increase it to see if that helps.

Thank you for your help.
I deleted all files on the card and was able to upload vector images.

I extended the timeout (DEVICE SETTINGS/NETWORK TIMEOUT) to 10,000ms (10 seconds) and the raster/image file uploaded this time :slight_smile:

I’m going to see if I can execute this file.
respectfully, Tor

Apologize for the delay. Been out all week on other tasks. It works! Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.