Communications Issue

Greetings: I have been running LightBurn bridge successful for a while. The last few weeks I have started having progressively worse communications issues to the point where I now cannot finish a job without sending the file to the controller. Historically I have always been able to use the start button. This same type of thing happened to me when I was operating on USB so I switched to the Lightburn Bridge and it fixed my issues.

Laser: Mira 9
OS: macOS Monterey V12.2
MacBook Pro M1 Max
Lightburn 1.0.06

What I have tried:
Cleared Ruida Memory
Reset My Google Mesh Network

Here is a video:

I am curious. Over the last few weeks have the jobs remained identical or have they gotten more complicated? Mine sure are bigger. :slight_smile:

I’m no ruida expert but the final post in this thread may be of help.
The last post mentions Network Timeout.

I would be interested to know if the Network timed-out and what setting you’re using for this.

There is no correspondence to the comms issues with job complexity. As far as network timeout settings mine is set to the same. I may consider placing my laser and PC on a separate guest network just to eliminate packet collisions as a possibility. I doubt that is the case because I think the issues started showing up when I updated Lightburn to the newest version. Maybe I’ll roll back a release and see.

I’m also told that by hitting shift+send that it will send and start the file. The fact that everything is intermittent and jobs stop in the same place leads me to believe that they haven’t quite worked out all the communications bugs on Mac despite me switching to the Lightburn Bridge.

I suggest that you change the number to 10,000 milliseconds (10s) and try a project or two before your next steps.

Sometimes the Ruida get it’s memory full and doesn’t really operate correctly.

Have you tried deleting any extra files on the Ruida?