Company logo problem

  1. List item

Hi I bought a laser cut file,When I downloaded it, the logo was right across the file. I am a newbie and I have tried grouping and un grouping but some of the letters seem to be welded to the object.
Is there anyway I can delete the logo without it taking me hours
Thanks for any advice
ANDY

It appears that the lettering should be a separate layer. Can you confirm the number of layers to your file? Attaching the file would also make troubleshooting easier.

Box cutting layers would be line type while the text layers would be fill type. It’s a simple matter to select an entire layer and delete it without impacting the line layers.

Hi there is only one layer.
I have tried to send the file, but the only ways I can do this is email, but I don’t know what email address to send it to.
Sorry

It looks like you have your layer set to fill. Set it to line, and see if you can delete the text you don’t need. You could also contact him and ask for a Lightburn file. I am pretty sure he uses it. I was helping him with some designs about 1 year ago, and he was using Lightburn.

Thanks I’ve tried that but it is only one layer, so its like its been welded, I will try and contact him and get him to send the lightburn file if he has it.
thanks

Whatever format you have the file, use the attach/upload button in the message panel to place it on the system here. The problem may be as you suggest, that it’s only one layer and all integrated, but the original image you’ve provided appears to be about five minutes work to resolve.

Tico-Laser files are supplied in a few different formats which you can import into Lightburn. The one in your screenshot I believe is a .png file which is an image file.
Try importing the .svg or .dxf file that would accompany your purchase.

image
I already saved it as a Lightburn file after importing the .dxf file

1 Like