Connection and configuration problem

Hi there! I have problem with my laser cutter (9060 100W CO2 laser cutter with ruida (RDC6442S-B) controller. RDC-V8.01.65, HMI-V4.50.01). When i turned the machine on in the morning the control arrows to move the laserhead didn’t work, and i couldn’t connect to the lasercutter. I also had this error (https://photos.app.goo.gl/8Cubvc5cohdUKynXA) On the screen it gave the information “LAN off”. So from there on i realized something was wrong. After a lot of trying i resetted the laser cutter (bad idea) and therefore i have to reconfigure the cutter. I found a site thru this forum for reconfiguring the controller via machine settings. Now the problem is that i still can’t connect to the controller. The usb and ethernet connection do not work. I always get the text “failed to connect to controller” first i tought it was the missing driver by installing the new lightburn version. Then i reinstalled the software and made sure i had the box checked in the setup. So now i have the driver there still is no connection, although i get the windows sound when i plug the usb cable in my computer. The controller won’t read a usb-stick neighter. I am out of clues and fail to find anything that works. I read a dozen forum-posts and subreddits but without succes. A very strange thing is that after i formatter the memory the control arrows worked for a few seconds and then stopped working again. this trick only worked 2 times and now that doesn’t work anymore. I hope someone here can find the solution🙏.
Thank you.

Are you getting that error just when you try to use the arrows on the controller, or when you try to send a job? The error means that the job you are attempting to run goes outside the working area of the laser, so if it is happening just when you press the arrows, your controller might be defective.

1 Like

No the arrows just don’t work at all and because there is no communication with the controller what so ever i can’t send jobs to the cutter. Does that mean i have to buy a new one?

I would at least see if you can find a laser shop or tech in your area to have a look. I’ve never heard of anything like this happening before, so I suspect it’s dead.