Connection issues with AWC 708 (laser is busy?)

I have just updated to latest version but I seem to get the following problem.
I connect to my laser via USB and have awc708 controller.
My problem is connection keeps dropping. After successful upload from lightburn to laser, when I go to upload next job it says the laser is busy. I have to select the laser from devices and then it uploads ok.
Any ideas?

Which version did you update from? I’ve had this reported before, but I’ve never been able to reproduce this issue myself.

I updated about a week ago. 0.9.09 version.

Just uploaded again and it seems to have solved the problem. All good thanks.
Great site.

I meant, which version did you have before you updated? If you only started having the issue after you updated, I can look at what has changed from the one you were on to the 0.9.09 version, and that might help me track this down.

I had 0.9.07 installed on 13th November

I have this problem from the beginning. With a USB connection and also with Ethernet connection. I cannot get my finger on it but it seems that something blocking the connexion after you send a file. Right clic on the Device button will bring the connection back to live. You can see that in the bottomline from LB. If there is a connection that you see that the trocen is connected, if you send a file than this line is empty, after hid the Divice buttom the line will show the connexion again.

I was having the same problem. I did the same as you to revive it. It seems better since I uploaded 0.9.09 and installed it again but I do still get it occasionally. Maybe a USB bug and not the software. Going to try and use ethernet port with a wifi bridge.

I’m have\ing the same issue. Did you solve the problem by using the ethernet port?

Yes I did. I bought a Vonets wifi dongle from Amazon and configured it as a bridge. Plugged it in to the laser and entered the IP address. Powered it from a mobile phone charger and bingo. Works a treat. So far no dropping out like it did via USB.

Do you happen to have the part number that you purchased? Just looked them up and there are a bunch.

Hi Bobby.

This is the one I purchased.

Vonets Wireless Mini Bridge dongle, WiFi Bridge Cable Convert RJ45 Ethernet Port to Wireless/WiFi Dongle, 300mbps WiFi Hotspot Signal Booster Extender Amplifier VAP11G-300.

I connected it to my laptop via the RJ45 ethernet and usb cable and entered the network and password and configured it as a bridge. Make a note of the IP address that gets assigned to it.

The plug it into Trocen controller via ethernet cable. You will need to power it either by a seperate usb power supply or other type. It takes anything up to 12 volts I think. Enter the IP address into the Trocen controller via the network page. Use the lightburn wizard for connecting via ethernet and enter IP address and it should connect with the controller.
Worked for me and so far it has never dropped out.
Any problems I will try to help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.