Console window ,not reacting

hi all
trying to calibrate the camera alignment, but my laser keeps going to the right top corner,
done all the suggested things on absolute coords, no go,
current position ,and user origin work fine, so reading all the posts, it must be in the console values ,
but the console window stays frosted over,
i did download the drivers with lightburn, i updated win 10 , i replaced the usb cord , all no go
this one got me baffled, any help appreciated, I’m running a Chinees 80 watts red and black co2 laser
regards Jerry,

I see you list a Ruida control system for this laser, so you will not have a console window. The Console window is the real-time display showing commands sent to, and messages returned from GCode driven systems.

Please describe the exact steps you take, step by step, and the exact results you observe to help us “see” what you are doing. Have you had a chance to review our videos for camera setup? Good resource to help, along with our documentation on the subject.

hi, thanks for your response
so the whole thing is about to burn of the 4 circles to align the camera .
seen all the videos on it , tried all the suggested things like.,
set the laser head in the corner ,set machine 00x 00y
then go to the" move". window , set position 00 the same , restart lightburn, still no go,
keeps racing of to the right top corner, even if i set it to the left bottom corner in light burn, and reset laser in left corner it always will go to the top right corner, this happens if i press “Frame or the move buttons”, or press start for a burn off, also after rebooting pc,and turning off laser,
current position and user origin, work fine, my rotary works great, no other faults, but this one got me cold, i got a fiber laser and a Roland engraver, meaning i got a good handle on most stuff ,
any help highly appreciated , regards jerry

Which Ruida model number and firmware is used in this system? Where does the machine home when you first turn it on? Where do you have the Device Origin set for this Device Profile?

This is a bit confusing, the way this is worded. Let’s take LightBurn out of the equation to do some testing. Can you successfully run a job from the HMI Control Panel? Does the laser move as expected when using the HMI jogging buttons to move about the bed?

Can you run a job from RDWorks and get the expected results?

hi, Rick
the ruida firmware is 644xs,
but i run RD works ,and its the same thing, every thing runs fine in that program except its crashing into the top right corner as well, so from that i conclude that its not the software,
it does run the jobs from the HMI panel ok ,
so thanks for helping me, for establishing this,
maybe someone with the same laser reading this post can help me maybe,
looks like I’ll have to read the lasers manual, as the answer should be in there some were,
thanks and kind regards from ,“Down under”. cheers jerry

hi, All
i like to answerer my own question ,as I got the answerer,
if you got a 80 w black and red Chinees laser ,and it keeps crashing into the top corner , this is what you do ,
you go to RD works , the software that came with the laser,
press file ,in the drop box press" vendor ".settings password is rd8888,
you’ll see a box with X the breath will say 1000 mm , bring it to your size , in my case 500,
tick the Y box on the top , and same thing 700 mm in my case , press “read” then write,
the software will now set the measurements into the laser ,
hope some one can be helped with this,
cheers jerry