Constant trigger beep!

Strange, some nights, I can fire it up and it will frame np, other times, after it worked, the next day, it just will not work and only beeds when I try to frame! Very frustrating!
I’ve tried homeming it, the reset button. I just dont know what to do!

You don’t mention if you have the D1 or D1 Pro in your profile.

Most such frustrations can be remedied if you follow these principles:

  1. If you have a D1 Pro, home the machine at start. If you have a D1, manually home the machine by starting the machine with the laser head at top-left [EDIT - mistakenly wrote bottom-left here when xTool should be top-left]
  2. Use Absolute Coords as Start From mode in Laser window
  3. Never move the laser head by hand
  4. Use Jogging controls in Move window to move the laser as necessary.

Are you deviating from any of these? If so, then try these and see if that remediates the issues you’re having. If not, then can you elaborate in more detail the following:

  1. What are you trying to do?
  2. What happens when you try that?
  3. What is complicating the ability to accomplish that?
  4. Screenshots of what you’re doing and any error indicators are useful in understanding the situation.
  5. Provide any observations of precisely what you hear and see during the process.

Thank you for the reply!!
So using absolute, and centering the laser at 215, 200
Using the down, left and right arrows, it moves fine. But when I hit the up arrow, then I get the error.

What error are you getting? Is there any visual message? If, so can you provide a screenshot? Check any messages in Console.

How are you centering the laser if the jogging controls are not working?

Just to confirm, you’re saying as soon as you push the up arrow for jogging you get an error message?

Also, please confirm the model of laser you have and that you’re following the principles I listed above when you do this.

I assumed I had it centered, I typed in the coordinates for the graphic side as centered, put the laser by hand to the top left, hit go to those coordinates, and it moved to the center, but I’m not convinced it is. I guess I’m confused on how this works, I always just used my hand and put it where it needed to be. But where ever i put it, the top arrow to move it always triggers a limit error.

Please revisit my first post on this and review the principles. Read those carefully and follow them. Note that I made a mistake in the original post and have corrected it so make sure you’re looking at a current version of the post. To be clear, one of them is to not move anything by hand. Once you’re familiar with the operation of your laser then this is a possibility but I’d suggest refraining from that at least for the moment.

Again, can you please confirm the model of your laser?

Once you go through the principles. Can you confirm is this addresses your issue initial issue? If it does, then you can explain what is is that you’re actually trying to get to and can then sort out what you can do to get there. Right now it’s not clear to me if the issue is in the hardware or of it’s a procedural issue. Need to clear that up first.