Continuos jog missing in the move window

hi . i’m using version 1.3.01 on two windows 10 pc . when i’m in the move window the jog option is not present . if i go in the device settings there’s no option to activate the continuos jog . but i click ok even without changing any set , the jog appear in the move window . next time i use lightburn , the continuos jog is missing . i tried the 1.4 beta versione but it behaves the same way . thank you for your patience .

Enable “Enable $J Jogging” in Device Settings. That should properly make “Continuous Jog” available in Move window. However, note that odd “Continuous Jog” toggle availability has been seen for a while but not narrowed down to a specific set of behaviors.

Thank you for your answer . The jog setting is not present in device setting . I found the correct solution to the problem reading the forum . I delete my ortur device and i made the manual creation of the machine profile choosing the gbrl controller. Probably the auto device discover i used the first activation choosed another type of gbrl controller wich doesn’t have the jog setting option . Thank you .

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.