Continuous jog mode options not available

I cannot get Continuous Jogging. It was there before and now not showing in Move Window. LB V 1.4.
GRBL V 1f
$J error:3Grbl ‘$’ system command was not recognized or supported.
Yet I did see Continuous Jogging before.
I even created GRBL manually, no change.
I really could use this feature.
Any ideas?

Device Settings window, them it will give you the switch in the Move window.

Jog Enable

Found it . Thank you very much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.