Corel to Lightburn Macro stopped working

I have ran Corel 19 Lightburn for years. Today the macro/script that I use to export from Corel to Lightburn stopped working. I have tried to reinstall the script and still no go! Any ideas?

I could not find the file but I think that the macro is in the correct directory see attachment: and the file SendUDP.exe is in the lightburn directory

My script window does not look like yours

Mine does not have a drop-down arrow. There is nothing below it. It was forking fine then stopped.

Once in a while, I have had the LightBurn port hang. Not often, but it has for me. You have two options, assuming that the macro was installed correctly. 1: Reboot. Does it work now? If it does, then you just had the hang scenario. 2: If reboot doesn’t solve it, then your macro is probably not installed correctly.

If you are running under windows, then you can close LightBurn, check TaskManager. If you still see the LightBurn object running, then it is hung. You can close it via the TaskManager, or reboot.

Thank you! That fixed it! All I had to do was reboot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.