Covert 1:1 to 1:87

I’m trying to scale a life size building to a model. The scale is 1:87, or 11.15%. I saved the original 1:1 Autocad file as a dxf, imported it to Lightburn and scaled it in Lightburn. 11.15% gives me a final wall height of 75mm, where it should be 51mm. So i changed the percentage from 11.15% to 8%, to see what the result would be. The finished height is now 9.5mm. So I went back to the original drawing in Autocad, scaled that to 11.15%, saved it as a dxf and imported it into Lightburn, but it was still 1:1. Can anybody give me some guidance?

I may not be understanding you but I’m trying to make sense of your ratios.

Are you saying you expect 1:87 model to be 11.15% of the original design? If so, this doesn’t look right to me. Why would this not be 1.149% percent of the original design?

This is partly what has me confused since the heights you’re providing don’t seem to reflect the type of disparity that would result if the percentages were as far off as I’m calculating.

Can you further elaborate what you’re trying to do or perhaps where I’m not following?

Thanks for responding. I solved the problem a few seconds ago. The Lightburn import settings were set to autodetect if possible. I deselected that, forced it to import in mm, and its perfect.

1 Like

Great. Glad you have a solution. I can’t say I understand the numbers but not important if it’s working for you.