Crash at 20%, tested 9.21 and 9.22

I’m getting the crash at 20% error that others have gotten. It kind of worked before the update, but now won’t work on either version. It crashes every time I try to load anything. Please help.

“The crash at 20%” is not terribly descriptive - I honestly don’t know what you mean. Can you elaborate?

  • What kind of file?
  • What settings are you using?
  • Can you post the file that’s dying? (if not, can you email it with a link to this thread?)

I load in an image. I’ve tried JPG, PNG, and SVG files. I set my position and focus.(its a laser attached to a 3D printer) I have my settings at 8 mm/s 100% power (The max I can get to etch a thin line). It gets to the rasterization at 20%, and crashes. Every time with every image file. It had worked before I updated. I unistalled and reinstalled 9.21 and have the same problem. figment_color

The thing you pasted is just an image - I need the LBRN project file that includes the settings, so I can figure out which one you have wrong. :slight_smile:

My best guess is either you’re using ‘Offset Fill’ with something quite complex, or you have the Interval / DPI value set way too high. 20% is where rasterizing starts, if I’m not mistaken, so you could be consuming all your available memory if you set the interval setting at 0.01mm instead of 0.1mm (2540 DPI instead of 254 DPI).

That was it, the interval setting. I must have accidentally set it way too high, 12.7 showed up for some reason. Its half an inch, so why it was that much is beyond me. Thanks for the help!

12.7 isn’t too high - it’s spaced out a lot, so it’s not overloading memory, but could be doing something else. It might be not producing any output at all, or causing a division error somewhere. I’ll take a look - you’re not the only person to report an issue with this. Was this normal fill, or offset fill?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.