Creality CR-Laser Falcon 10W - Minimum power setting in GRBL

I am new here. could you show an example of Min power. I am looking for that setting.
I all so have the problem. I have the tab setting on off and it still randomly adding Tabs.
Is it because I am cutting to slow. Speed 7.0 Power 90. Like I said I am new bear with me. any help we be appreciated.

Min power doesn’t apply to GRBL controllers other than in the context of grayscale so that’s why you likely don’t see that field.

1 Like

On a GRBL controller it’s better to work in Inches per Minute or mm per Minute.
Please confirm the units of the speed. If you’re working in inches per second the symptom may have another cause.

If you’re at the bottom speed limit and attempting to cut you may need multiple faster cut passes at lower power. If you have pictures of your work, you can drag and drop them into a reply here.

Sometimes inconsistencies in materials, like Glue pockets in Plywood can generate things that look like tabs.

It’s possible the ‘corner planner’ is playing with your cut.

Looking forward to pics. thanks.

1 Like

Same laser, same problem!!! Looks like perforated cut rather than regular - LA Hobby Guy - I hope to get this figured out.

Can you post a photo of what you’re seeing here as well as the .lbrn file? I’m apparently unable to see the photo in the link you provided without having an account.

I’m not the OP, but here it is.
LooksPerforated (Medium)

Thanks, Paul.

Assuming the gaps are not somehow in the design I’d guess one of two things:

  1. there’s a hardware malfunction, possibly a loose wire, corroded connectors, or nearly broken wire that’s intermittently losing signal along the cable from controller to laser module.
  2. firmware bug that’s mishandling power modulation by going too low for the module and dropping out. It’s also possible that the laser module is underperforming and dropping out at higher power levels than expected

I’d suggest trying to run this with “Constant power mode” enabled. If that eliminates the drop-outs then that would suggest the latter scenario.

Yep thats it. Gaps are not even the same distance. I dont have problems cutting paper or even engraving seems to be fine. I dont think I saved the lightburn file since it did this, I will have to check. I am pretty sure I had constant power mode on and at 80%.

I will check the wires. Hope this helps the OP too. Just weird how it is the same on both machines.

1 Like

I believe there was at least an Ortur firmware bug where these dropouts would occur when you actually had Constant Power mode on. It’s possible Creality has the same defect. In that case, try turning Constant Power mode off and see if that changes things. If it does, see if Creality will resolve the bug or if the firmware source has been released then hopefully someone else can resolve it if there’s a community around it.

Thanx! There is a firmware update but my sdcard slot doesnt work and they are out of motherboards at the moment so I have to wait. Wonder if it would be safe to do it through usb or not…

In a conversation I had with Gil he “seemed” to imply as much. I was having a different issue (I’m running an OLM2 Pro S1) and he recommended disabling “Constant Power Mode” as he believed there might be a firmware issue (and, as you speculate, might exist in the Creality firmware). I have run without any problems since. Just my two cents worth.

Thank you! I will try that hopefully today!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.