Creality falcon 2 22w stops after the first pass

Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

On or near line 0:

Job halted

Stream completed in 1:35

ok

[MSG:Using cpu_map…esp32-s3]

Grbl 1.1f [‘$’ for help]
i keep getting this after it makes the first layer and not sure how to fix it

Can you $i in console to check the firmware version

Also GRBL controller selected, is it the LPC, M3 or the TOp one?

Also above the “On or near line 0:”
there must be an error above it if you scroll up, tahts important

CV50-MASTER-Release V2.0.5 20230308-1436]
is what it gives me but it says alarm 3 above the other text

Try same job at 1% power. Alame3 is a disconnect issue

now its giving me a cut might be out of bounds due to a overscan settings. how do clear it out

make sure you are in absolute coordenates first

Jog laser to X10 Y10 then run it
If error ignroe it should be ok

did that and it still only makes the first layer then gives me the same alarm 3 and the same message

this means, then either your power adapter is the wrong one and is very weak
or something is making your connection drop mid job

suggestions: Unplug power to module, the cable
Run job
Same error?

Confirm power adapter is the right specifications

If all fails, try a different USB cable

i unplugged the power cable and usb cable tried it again. the power adapter is the right one as far as i can tell but i try to run the job again and it gives the almost the same code
ALARM:3

Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

On or near line 0:

Job halted

Stream completed in 0:01

[MSG:Using cpu_map…esp32-s3]

Grbl 1.1f [‘$’ for help]

$

[HLP:$$ $# $G $I $N $x=val $Nx=line $J=line $SLP $C $X $H $F ~ ! ? ctrl-x]

ok

REach for the laser head module, and unplug it
Unsure if that is what you did

If it still is giving you alarm 3s when running the job without laser head something seriously weird is happening on your usb cable or your machine
May need to get in touch with Customer support

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.