Creality Falcon 2 40W

Greetings,
When engraving, the sides are dark and the center is light. I change the Overscanning setting but I could not fix it. Do you know why?

Hi Sam

Could you confirm please:

  • When adding your machine did you select “find my laser” or added manually
  • Is your device setup as GRBL-M3 or GRBL ( if M3 you need to change to GRBL)
    go to devices > double click your profile > change to GRBL click ok
  • GO to Edit > device settings. Make sure S-max value is 1000 after doing the above

Hello Gil,

Since my SD card was faulty, I was using the Find my laser option and RGBL-M3 was selected. I changed it according to your instructions and my problem was solved. Thank you very much for your help. In addition, there may be different settings in the .lbdev file. I will be very happy if I find it.

1 Like

Great news :slight_smile:

I have the Creality Falcon 2 Pro, i will see if i can get the lbdev file ( should be the same)

If i do i will post it somewhere here :slight_smile:

1 Like

It’s a deal. I’ll be waiting for your good news. Thank you very much again. :grinning:

Creality Falcon2 Pro.lbdev (2.5 KB)
This is of course PRO version but i believe, there is no different what so ever except the enclosure

Thank you so much for your support, you are a great person :slight_smile:
I will give it a try.

Hello Gil,
When engraving on metal, the lens lights up red and gives an error. What could be the cause?

Which of the lights, and what error exactly?

The lens light was giving a red error.
Now I’m also dealing with all the lights going out on my laser, and I’ve started a thread about it here.