Cross hatch switch

Version 0.9.16 when in the cut layers and selecting the layer with my image. I have no option for cross hatch. . Mine says negative image.

Cross hatch isn’t available for images at this time because the two burns won’t register perfectly with each other - they’re always off by a little bit because of the way the image scaling and scanning works internally, so it was disabled. It’s not generally needed anyway.

as for anyone using version 0.9.16 as thats what im on currently. if you do not see the cross hatch button in your cut/layers fill settings right beside the Bi-directional fill button. Its cause you have your settings in beginners mode. when I checked our of beginners mode my cross-hatch button appeared.

You said “Image” in your first post, and cross-hatch isn’t available for images, just vector fills, and ‘Negative Image’ only applies to images, not vector fills.

Beginner mode will hide that as well, but it’s important to understand that images and vector shapes will give you different options.

sorry Oz I might of mis spoke early with image vs vector…but fact remains with out changing from beginner mode it wont show up at all. and that was what I was trying to get across in the original post…thanks for all the help…great forums

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.