Crosshatching with lightburn

in some of the older videos I see a crosshatch toggle switch in the cut settings editor, but doesn’t appear when I look in mine. what am I missing? \

edit: it looks like it’s because of the graphic I’m using, but what if I want to crosshatch a given graphic (like a logo), is that not possible?

Crosshatch is available for “Fill” mode layers. Image layers have other options but not crosshatch. If your logo was made using vector graphics you could apply a crosshatch with the fill mode.

1 Like

ok thanks for that, that is helpful knowing that it has to be a vector.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.