Custom Shape - Appears As Closed Path - Reports Open Shapes?

Attempting to create a very simple shape. Have selected the shape and used the Close Path option.

When I go to Preview the image (Fill Mode), I receive the error “Open Shapes Skipped”.

I cannot figure out why this is. I have tried selecting what I believe is the closed path and tried Auto-Join, but it is greyed out and Close Path does not seem to do anything.


Any ideas?? I am running v9.11


Try this:

  • Arrange > Break Apart (Alt+B)
  • Tools > Auto Join (Alt+J)

It’s possible to create shapes that are hard for the join code to deal with because of the way they’re stored internally. We try really hard not to let this happen, but haven’t caught every possible cause of this.

Can you post this file so I can take a look? (or email it to developer at lightburnsoftware dot com with a link to this thread)

Attached is the file that is giving the issue. I had also sent a copy to developer as requested.

I worked a bit on it this morning and after doing the Break Apart and Auto Join, I was left with 1 issue (down from 2), but cannot figure out where it is…

See attached… JohnBack Plate - Large-02.lbrn (6.1 KB)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.