Cut and Print Help - Can't Set Target Positions

Hello,
I am trying to use the cut and print feature (MacOS 11.5, OMTech 150W, Ruida Controller, Lightburn 0.9.24). I highlight the target but the set target position options will not become available to click regardless of what I do (I am on absolute coordinates). Any help would be appreciated.
Thank you,
Craig

You said, “I highlight the target” - is the target a single shape? (It needs to be a single shape, or a set of shapes that has been grouped to become a single shape)

This is a new video worth review as well if you haven’t already. :slight_smile:

2 Likes

although this video shows Light Burn 0.9.25 - I’ve followed the video using Light Burn 0.9.24, selected the ‘Tools’ option as shown in the video, and had to ‘reset print and cut’.

Then everything worked just as illustrated.

New version out today!
Version 1!
Why am I so excited?

I did not have my crosshair grouped. That solved my problem. Thank you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.