Cut image is reversed in Y-direction on Laser

We are having trouble with the laser cutter image being reversed in the Y-direction from what appears on Lightburn, however our origins seem to be where we want them to be. Pictures attached.

I am using an OMTech 80W Dual-Head CO2 Laser. Light burn is on a Lenovo Laptop.




In Device settings, move the origin from the back right to Front right?

https://lightburnsoftware.github.io/NewDocs/Troubleshooting-Output.html

I have a same trouble on my DIY cnc with origin on left back and the troubleshooting don’t help me.

Please help me…

image

image

@julien83 lools like lightburn has your machine origin in the top left.

Top part of the above troubleshooting.

yes I agree but that does not solve my problem.

So changing the machine settings in lightburn to bottom left or right and restarting lightburn doesn’t change anything?

i think he has a little bug, just Front Left and Back Right works. not chance for me i have choose Back left when i make my CNC.

CNC machines pretty much use front-right origin exclusively, so that’s where your origin point should be. The origin corner in LightBurn is used as an axis mirror, so it’s behaving exactly as intended.

I don’t agree but you are the boss…

Not to argue but should that be front left. Most i have seen home to the front left corner.

Correct, that should read ‘Front-Left’. I think Oz may have gotten into the turkey and cranberry early when responding. :wink:

2 Likes