"Cut inner shape" issue

Is there any rules that Lightburn chose outside line to cut first even if I have option " Cut inner shape first" ? I can’t figure it out why it doesn’t choose the objects that are included in other object first to cut.

Are they grouped? Do you have ‘Order by Group’ selected in the ‘Optimization’ settings? Have a look at this to explain why I am asking. (entire post is worth a read)

Thank you for a link to explain. I will try to deal with it. This is my settings at the moment. Please take a look on it

As mentioned, the ‘Order by…’ will take precedence over the stuff below, for the most part. Here is a video that offers additional information on the cut planner in general. Worth a review.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.