Cut/layers icon absent

I’ve done something to make cuts/layers disappear and can’t figure out how to retrieve it.

Under the window drop down menu (at the top), check cuts / layers.

im not seeing the drop down menu (and I know I have before). It was right under the X wasn’t it?


Ah, yes, thanks. Now that I’ve found it, I want to choose a different mode (I used dither last) but double clicking on mode isn’t taking me to options

Double click here.

Not sure how many times I stared at that before I saw it. Thank you very much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.