Cut Order Bug (v1.1.03) - Last Layer Does Not Cut Last

I’m having a strange issue in Lightburn where my last layer is not cutting last. For some reason it always cuts second (unless I put it first, then it actually cuts first). This is true in the preview and when actually cutting. See attached screenshots.

Thanks!
-Alterius


What happens if you disable “Optimize Cut Path” in Laser window?

1 Like

That did it! Works normally if I disable optimize cut path. But that doesn’t seem like the way that feature should work, does it? Lightburn should know that the shape in the last layer surrounds all the shapes in the previous layers so it should avoid cutting it out first, or at least I would think.

Optimize Cut Paths essentially can override other settings of defaults based on the criteria defined in the Optimization Settings.

Check the top portion in Optimization Settings, what is the order that you have established there? I haven’t mapped it out exactly but I think the way it works is that the order on top is evaluated and then lower choices are applied against the previous established order. I could definitely be wrong about this so keep that in mind.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.